[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lprng out of date?



On Tue, Jul 25, 2000 at 03:33:07PM -0500, Charles Lewis wrote:

> Anyone know why the lprng package is so out of date? The current package is
> based on release 3.6.12 (10/26/99) and their have been a host of updates
> (current release 3.6.22) since then. Maybe it's because of the frozen state
> of potato right now. I wouldn't be worried except that it is starting to act
> very bizarre.

You're looking at Potato, right?  The ccurrent woody package is for 
version 3.6.20.  The reason for the version from last year is that that
was the version that was in the distribution when Potato froze.  It's
not going to get updated unless there's a spectacular security hole or
similar.

-- 
Mark Brown  mailto:broonie@tardis.ed.ac.uk   (Trying to avoid grumpiness)
            http://www.tardis.ed.ac.uk/~broonie/
EUFS        http://www.eusa.ed.ac.uk/societies/filmsoc/

Attachment: pgp01LkMavHHL.pgp
Description: PGP signature


Reply to: