[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I've been trying to get a potato install to use these two
pieces of hardware, with varying degrees of success. Has
anyone used them successfully?

The UPS is an MGE Pulsar ESV 11+. I tried the software
that came with it and the newer version available on MGE's
homepage. I also tried mgeupsd and apcupsd (hoping the
UPS would be APC-compatible). None of the programs managed
to communicate with the UPS, however.
Could this perhaps be a problem with the serial port that's
not working as it should?

The tape drive is a HP C5683 (as reported by the SCSI BIOS)
and works fine under certain circumstances. I was going to
use dump/restore or possibly even straight tar unto the
tape, but both of these methods - tho managing to write
part of the file to tape - give "sense data error"s and
bail out after about 400 blocks written.
I did manage to backup and restore a small filesystem
using taper without getting any errors. What's taper doing
that the other programs aren't?


Reply to: