Re: cannot compile ppp-2.4.x
On 21-Jul-2000 Christophe Broult wrote:
> In the file linux/Documentation/Changes, you can find the following
> The PPP driver has been restructured to support multilink and to
> enable it to operate over diverse media layers. If you use PPP,
> upgrade pppd to at least 2.4.0b1.
> So I believe that he new version of PPP is needed if you want to PPP
> under 2.4.0.
I have been using ppp-2.3.11 with the 2.4.0 test kernels with no problems.
I only need the newer PPP version because I want to use the PPPoE plugin.
For regular PPP over a modem, the older PPP works fine for me.