[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libssl09 vs libssl095a

I am trying to install libapache-mod-ssl, but am unable to for the
following reason: libapache-mod-ssl depends on openssl and libssl09.
openssl depends on libssl095a. libssl09 and libssl095a conflict with one
another, making the whole thing unresolvable. :(

Any ideas on how to get around this, or should a bug report be filed
with someone?


# Daniel Whelan          Code Monkey, TriPixel Inc.
# merlin@ophelan.com     http://www.tripixel.net
# "Evan and Tim need to write a slogan for us."

Reply to: