[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with latest Realplayer

On Mon, May 29, 2000 at 07:21:48PM +0100, Phillip Deackes wrote:
>"Stig Are M. Botterli" <samb@mo.himolde.no> wrote:
>> After upgrading to the latest Realplayer (via
>> realplayer_7.0.2.1_i386.deb),
>> I am now told "Cannot open the audio device. Another application may
>> be
>> using it." on startup.  The audio device is _not_ busy, and other
>> programs
>> can make use of the soundcard.  Realplayer fine before the upgrade.  I
>> haven't seen anyone else mentioning this as a problem, so I am at a
>> bit of a
>> loss as to its cause.  Any ideas?
>> I'm using a GUS Extreme and the (commercial) OSS drivers.
>Interesting. I tried using xmms (to play an mp3) and got the same
>message. I had only the other day downloaded the new RealPlayer which
>worked immediately. I had to go into xmms preferences and change *from*
>the OSS to the eSound Plugin before it would work.
>I have just tried RealPlayer and needed to enable 'Native Sound Drivers'
>to get this to work. Now both xmms and RealPlayer work fine.

xmms works fine.  However, I've found one peculiar way of playing.  If I go
to preferences and choose "Esound support", go out and try to play ->
"Cannot open..." message, go back to preferences and then choose "Enable 
support for old OSS drivers", I am given _one_ shot at playing something.  I
have to keep repeating this procedure for every single item I want to play.
Does this give anyone a clue as to what might be wrong?

Stig Are M. Botterli | Some men see things as they are and ask why.
samb@mo.himolde.no   | Others dream things that never were and ask why not.
                                -- George Bernard Shaw

Reply to: