[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mouse doesn't work in Xwindow, NFS, bug(3.)???

A fresh installation using the boot floppies in frozen directory
(ftp.debian...), dselect + apt-get used to continue installation.
1. Mouse (/dev/psaux, ps2 with wheel) doesn't work after setting it up
through xf86config; it had always worked before. Mouse works in console,
detected by gpm with correct settings. Guessing: Since I had installed
imwheel, I thought it could have messed up the settings, removed
"imwheel", but still doesn't work. Don't know what to do.
2. After rebooting the first time with the boot disk created in fresh
installation (kernel 2.2.15something) there were no problems. But after
all this apt-getting-installing I rebooted, thinking it might fix the
mouse problem in Xwindow, and while loading the same kernel from floppy
went bananas with NFS, sending signals without response (I don't have
any network, it is only one PC); after a while it decided to stop and
continued loading, mouse still didn't work. Everything else seems nice
in Xwindows so far.
3. By the way, another problem. Don't know if it is a bug, if so, please
someone forward to appropiate place or tell me how to do it, I will:
While installing after the first deselected +apt-get(ed) selection, at
some point (towards the end) a question came on the screen: Want to
remove packages from /cache/archives? I intended to answer NO, since I
plan to build my own local mirror, but it didn't wait. Just wiped them

Any help or ideas will be greatly appreciated. Thanks,

Reply to: