[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with Oracle 8i on potato


Has anyone tried to get Oracle 8i running on potato? I am having a
segmentation fault problem with certain binaries: svrmgrl, sqlplus,
sqlldr, imp, exp, dbv, to mention a few, immediately seg fault upon
execution yet a couple of others (lsnrctl, tkprof) work fine.  I
initially tried with glibc 2.1.3-5; I installed the latest (2.1.3-7)
but it's still no good.

I have already installed the latest Oracle patch for this version of
the database ( plus have run their relinking tool; I also
have verified that I am referencing the correct Oracle libraries in my

Seems like current versions of Slackware, RedHat and SuSE don't have
any problems at all getting 8i running.

Any help would be most appreciated; I can send copies of strace run
against several of the faulty binaries to anyone who wishes to see



Matt Surico                 | "                        "
Oracle Certified            | 
Database Administrator      |      -- Mummenschanz
Email: surico@buoy.com      | http://www.buoy.com/~surico     
Pager: 1465555@skytel.com   | 

Reply to: