[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: locate warning . . . ?



Which version of findutils do you have installed?  findutils-4.1-40 is
the preferred version.  If you are using certain older versions,
updatedb will not run on a daily basis.

Usually, /etc/cron.daily/find is run every day, which updates locatedb.

Bryan Walton <walton@berbee.com> writes:

> Greetings,
> 	Today, I have noticed that when I do a locate on something, I get
> a warning message that locatedb is more than 8 days old.  See the example:
> --cut--
> 
> work:/home/walton# locate xf86config
> locate: warning: database `/var/lib/locate/locatedb' is more than 8 days 
> old
> /usr/share/alien/patches/xf86config-glibc_1.0.0.i386-3.diff.gz
> /usr/X11R6/bin/xf86config
> /usr/X11R6/man/man1/xf86config.1x.gz
> 
> --cut--
> 
> Any ideas about what this means?
> 
> Thanks,
> Bryan Walton
> 
> 
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

-- 
Kevin Dalley
kevind@rahul.net


Reply to: