[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing old packages



Colin Watson wrote:
> matheson@mail1.facile.com (Matheson) wrote:
> >I can't get the new version of WindowMaker to work, but I was wondering
> >if there was a way to install the old version (the one on the CD of
> >Debian Slink).  Is this possible?
> 
> How about:
> 
>   dpkg --force-downgrade -i oldpackage.deb

Downgrade is forced by default, dpkg -i oldpackage.deb will suffice.

-- 
see shy jo


Reply to: