[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato & Moneydance

On 27 Mar, Antonio Fiol Bonnín wrote:
> You have to play with the CLASSPATH variable in one (some) of the scripts.
> I had exactly the same problem, and I solved it that way. In fact, if I
> haven't forgotten, it's simply a question of adding a line to the script
> that states where it can find your classes.zip file
> CLSPATH=${CLSPATH}:/your/path/to/classes.zip
> 	Antonio

Thanks for your suggestion. I tried adding the location of the
classes.zip to the script and got the same error:

bash-2.03$ ./moneydance 
/usr/lib/jdk1.1/bin/jre -cp /usr/lib/jkd1.1/lib/classes.zip:/usr/local/moneydance/swingall.jar:/usr/local/moneydance/license.jar:/usr/local/moneydance/moneydance.jar: Moneydance
Unable to initialize threads: cannot find class java/lang/Thread
Could not create Java VM
bash-2.03$ ls

Is there a dependance upon the order the classes are defined in when you
invoke jre?

Any other suggestions?



Jason Christensen                  Ideas won't keep;
jason@jasonchristensen.net         something must be done about them.
www.jasonchristensen.net                     - Alfred North Whitehead

Reply to: