[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Netscape fails on libstdc++.so.2.8

Hi, I try to install Communicator on a Debian 2.1r3 box. I have
downloaded communicator-v47-export.x86-unknown-linuxglibc2.0.tar.gz to
/tmp and have used dselect to install base files and the installer.
Installation does not produce any errors, but if I run I get:

 error in loading shared libraries
 libstdc++.so.2.8: cannot open shared object file: no such file or

My distribution has libstdc++.so.2.9 in base. I seem to be missing
something. Any hinst most welcome.

  Erik van der Meulen <erik@avondel.xs4all.nl>

Reply to: