[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation Debian 2.1


i tried to install debian 2.1 the first time ... after i solved my problem
with the initio-SCSI-host with help of the list-archive it's time for me to
ask directly :(((

i used the potato 2.2.5 boot disks because of a problem of the boot-cd
within the debian 2.1 package with the initio-SCSI-host ... installed the
base-package from the 10 boot-disks and after the base-system was installed
i tried to install packages from the 2.1-cd's.
so far no problem, but no there is an unresolved dependence for the package:
base/libc6 ... 

libc6 recommends libc6-bin
libc6-bin does not appear to be available

if i try to install nevertheless it tells me:

Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
 [list of several packages]
0 packages upgraded, 40 newly installed, 0 to remove and 0 not upgraded.

and there it hangs ... minute after minute ... hour after hour ...
SO .. is there an relationship between the missing libc6-bin and the
hanging package-installation???? if so: where could i get this mysterious
libc6-bin??? if not: what else could it be to hang the package-installation????

If this question is already a FAQ please let me now and redirect me to the
corresponding site :)))

Thx for help in advance

Peter Palmreuther                             |
zone35 * anklamerstr. 7 * d-10115 berlin      |
Tel +49 30 440 13616 * Fax +49 30 440 13613   |
http://www.zone35.de    /pgp/pp               |
pit@zone35.de                                 |

Reply to: