[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP! mv problem



I did:
mv /home/cedric/mydocs /mnt/LS120
so I could backup /home/cedric/mydocs to a LS120 Super
Drive that has worked fine for months.

I had not mounted the LS120 yet so I did:
mount /mnt/LS120
which worked fine.

Then I did;
mv /home/cedric/mydocs /mnt/LS120
and got a message telling me /home/cedric/mydocs did not
exist. 

Now, I can not find /home/cedric/mydocs.
I write fiction and /home/cedric/mydocs is where all my
work is. Yes, I have everything except a few hours work
from last night backed up on floppies, so the world will
not end. I would very much like to get to last nights
work, however. I know the files were not copied because
the LS120 never came on.

The reason I did mv is because I am heading to the post
office later to get Debian and reformat my hard drive to
get rid of RH.

Any ideas on how to get out of this mess.
I'm on hold hoping and praying to recover last nights work.

 -- 
cedric@pacifier.com
www.pacifier.com/~cedric

Linux Powered


Reply to: