[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tex/latex: I can't find the format file `latex.fmt'!

hawk@hawkins.cba.uni.edu writes:

> Howard hollered,
> > > hawkinsttyp0:ch_1.scarcity>latex scarcity.tex
> > > This is TeX, Version 3.14159 (Web2C 7.2)
> > > I can't find the format file `latex.fmt'!
> > I had a similar problem with jadetex in the past, when a similar file was not created upon installation of the .deb package.
> > It worked after I " manually" invoked the postinstall script for the app.  The *.fmt files were then created.
> > 
> > Try the same thing for " TeX" If it works, you may want to inform the package maintainer.
> Thanks.  I tried this, but no joy.  What's *really* bothering me is 
> that i used find on /usr on a working machine and can't find the 
> offending file anywhere . . .

Well, I can't help with how to generate it but on my potato system:

% locate latex.fmt

It is not associated with a package, ie., dpkg -S latex.fmt doesn't
show a package, so it must be generated by a post install script.


Reply to: