[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: newbie curious

aphro wrote:
> ...  Slink uses a very old(by today's standards) version of X, and
> may not support(fully) graphics cards made in the past year (TNT, TNT2,
> G200/G400, S3 Savage series etc) i suggest grabbing a binary server before
> you upgrade, or just copy the server from mandrake(copy the config file
> too).

No, don't just copy binaries from Mandrake to Slink. Mandrake 6.0 uses
glibc2.1, and Slink uses glibc2.0.7 so it wont work. If you want to be
able to copy binaries, upgrade the libc to the one in Potato first.

Reply to: