[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems mounting second hardisk, partition

Wendell Buckner wrote:

> I've had this problem since I started fooling around with linux
> about four months ago and never fixed.  Since then I've added
> gnu c/c++, fvwm and network card (thanks to the debian users
> group).  Samba is hopefully on the way,  but back to this
> nagging problem I have.  I can't seem to mount hdb2... I don't
> know why, but the following is the information on my second
> hard drive: hdb1                primary    linux swap
> 150.4hdb2    boot      primary    linux            175.47  I
> tried to use the following command to mount it: mount -t ext2
> /dev/hdb2 disk2  The Hdb2 partition is set as linux extended
> and I tried to change that...cfdisk won't let me do it!!
> Anybody know the answer...ANYBODY? :)

Huummmm! Maybe it's a typo, but don't you need a "/" prior to the
mount point "disk2" - assuming you do have a mount point "/disk2"



Powered by the Penguin

Reply to: