[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wp8 and Debian 2.1

NaNoFlaW wrote:
> I getting a seg fault when I try to run xwp.
> this is the debug info
> Program received signal SIGSEGV, Segmentation fault.
> 0x4017026f in strncmp ()
> and this is the error message
>  3316 Segmentation fault      $Platform/ins/$Exec $Menu $Values $bgcolor
> Warning: The graphical install program has failed.
> No problems with libs ( i have libc5 installed )

I had a simlar problem. The cure was to install xpm4.7 in adittion to
libc5.  Just a suggestion.


Reply to: