[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: /etc/modules.conf is more recent than /lib/modules/2.2.12/modules.dep

On Thu, 21 Oct 1999 bwarsing@intergate.bc.ca wrote:

> I have only recently upgraded my kernel to 2.2.12.
> The error below is returned after trying to install a new module:
> Note: /etc/modules.conf is more recent than /lib/modules/2.2.12/modules.dep
> opl3sa: dma, irq and io must be set.

See attachment which is the response I gave earlier today.

Jean Pierre

From jplejacq@quoininc.com Fri Oct 22 01:23:52 1999
Date: Thu, 21 Oct 1999 19:51:56 -0400 (EDT)
From: Jean Pierre LeJacq <jplejacq@quoininc.com>
To: debian-user@lists.debian.org
Subject: Re: modprobe errors again

On Thu, 21 Oct 1999, Pollywog wrote:

> There has to be a bug in some package, because I upgraded my potato system and
> again I get the modprobe errors below:
> Oct 21 19:21:08 lilypad modprobe: Note: /etc/modules.conf is more recent than
> /lib/modules/2.2.12/modules.dep

This is a know bug in the modutils package.  See the bugs page on
this.  Solution is to add the file /etc/modutils/paths and add
entries for each one of subdirectories under /lib/modules/2.2.12/.
Then run update-modules.

Jean Pierre

Reply to: