[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato: dpkg errors??



Just yesterday I did the following potato upgrade:

apt_0.3.13.deb
gconv-modules_2.1.2-5.deb
ldso_1.9.11-4.deb
libc6-dev_2.1.2-5.deb
libc6_2.1.2-5.deb
libglib1.2_1.2.5-1.deb
libstdc++2.10_2.95.2-0pre2.deb
locales_2.1.2-5.deb

Today, I upgrade the following from potato:

libstdc++2.9-glibc2.1_2.91.66-2.deb
libstdc++2.9_2.91.61-1.deb
licq_0.61-1.deb
qt1g_1.44-6.1.deb
xlib6g_3.3.5-1.deb

but the some packages (libstdc++2.9*) give me some errors while
installing (dpkg -i <package>).  I'm including a log of one `dpkg -i'
errors (same errors for both packages).

Is there anything v. wrong?


TIA,

-- 
Horacio					Anno MMDCCLII ad Urbe condita
homega@ciberia.es
Valencia - ESPAÑA


Reply to: