[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I have a Savage4 graphics card. I am trying to run X on my computer, but don't want to use VGA16. I downloaded the latest version of X 3.3.5, which was supposed to support Savage4 for Linux, but was unable to find it in the supported card list. Does anyone know what I can do to get this to work??
	--Any help or success stories would be much appreciated.
John Franck
2 - 6403
ICQ 49872964
AIM jfrancko

Reply to: