[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato: why does new slang1 preclude modconf, whiptail, gimp, ae,...?

Hwei Sheng TEOH (hsteoh@cs.toronto.edu) wrote:

> Apparently there is some dependency problem around newt0.30 and whiptail that
> caused a cascade of packages to need removal?

This has been discussed on the IRC channel recently.  It seems there are
some packages which specify a dependency of "slang1 (<< 1.3.0)".  The
new slang1 package has a version number of 1.3.8-2 or so.

As far as I know, you should *not* upgrade slang1 at this time.

Greg Wooledge                    | Distributed.NET http://www.distributed.net/
wooledge@kellnet.com             | because a CPU is a terrible thing to waste.
http://www.kellnet.com/wooledge/ |

Attachment: pgpv8xzBTjnEy.pgp
Description: PGP signature

Reply to: