[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

equivs problem

I am trying to install some new deb packages and I am using a *fake* qt1g
package which I made with the equivs utility.  Geheimnis will not upgrade
because the version of qt I have (the fake) is too new.  I have never seen
this problem before.  Anyone know how I can fix it?

dpkg: dependency problems prevent configuration of geheimnis:
 geheimnis depends on qt1g (>= 1:1.44-6); however:
  Version of qt1g on system is 2.99.
dpkg: error processing geheimnis (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

BTW I do have QT 1.42 installed, from source.



Reply to: