[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mail Retrieval Problems?

Sorry about the second past, but I'm not used to mail and I'm doing this
over a telnet session. :(

Okay, back to the problem at hand. the fetchmail daemon has sent me the
following twice:

Fetchmail could not get mail from mwagnon1@mail.cv1.sdca.home.com.
The attempt to get authorization failed.
This probably means your password is invalid.
                                The Fetchmail Daemon

My password is correct, and when I run fetchmail -v I get:

fetchmail: 5.0.5 querying mail.cv1.sdca.home.com (protocol POP3) at Fri, 03 Sep 1999 13:09:09 -0700 (PDT)
fetchmail: POP3< +OK InterMail POP3 server ready.
fetchmail: POP3> USER mwagnon1
fetchmail: POP3< +OK please send PASS command
fetchmail: POP3> PASS *
fetchmail: POP3< +OK mwagnon1 is welcome here
fetchmail: POP3> STAT
fetchmail: POP3< +OK 0 0
fetchmail: No mail for mwagnon1 at mail.cv1.sdca.home.com
fetchmail: POP3> QUIT
fetchmail: POP3< +OK mwagnon1 InterMail POP3 server signing off.
fetchmail: normal termination, status 1

I can send email, but I can't receive it. I've tried from differnt programs
and OSs with the same results.

Is this problem on my end or my ISP's?

Again, I'm sorry for the double post, and please CC me because this 
address isn't on the list


Reply to: