[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WordPerfect Trouble

> Marius Aamodt Eriksen wrote:
> > I'm trying out Wordperfect 8.0.  First of all, the installer
> > couldn't find libXpm.so.4, I fixed this by linking the library in
> > /usr/X11R6/lib to /usr/lib.  I installed wp with the text-mode
> > install, however, it segfaults when i try to run it.  Has anybody
> > here experienced this before?  Any ideas?  Feedback?
> >
I believe the problem is that you need to have libc5 versions of the X
libraries installed.

I have the xlib6 and xpm4.7, which are libc5 versions of the library
installed (oldlibs section of dselect).


Reply to: