[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xemacs21 missing startup/configuration files?

I installed Xemacs 21 together with xemacs20. It worked fine untill i
removed the xemacs20 instelation. I then got the following mesage:
Couldn't find obvious defaults for:
Perhaps some directories don't exist, or the XEmacs executable,
is in a strange place?
xemacs exiting.Cannot open load file:

I completely deinstalled xemacs, and tried to reinstall it (everything
including elib and x-symbols excluding xemacs21-supportel)
but got the same message during the instellation process, and when trying
to run it (although the instellation wasn't complete), with these
editional lines at the end:
make: *** [lisp/auto-autoloads.el] Error 255
emacs-install: /usr/lib/emacsen-common/packages/install/x-symbol xemacs21
failed at /usr/lib/emacsen-common/emacs-install line 28.

also i checked under /etc and what i got for xemacs is:
directory only with nothing under it.

Any idea's?

Reply to: