[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Slink, tkdesk and libc6_2.1

John Forest <jforest@cujo2.icom.ca> writes:
> Isn't slink; libc6 < 2.1  ??
> Needless to say I put tkdesk on hold.

Alternatively, you could just install libc6-2.1.  I did this last night,
and was a bit nervous that installing a new C library would fuck things
up, but apt-get did its magic, and all my old programs work great.

[Are there any known problems with this?  I just added the `unstable'
branch to my sources.list, put everything on my system on `hold(=)', and
then upgraded libc6 and everything else that dselect told me I should.]

Love is a snowmobile racing across the tundra.  Suddenly it flips over,
pinning you underneath.  At night the ice weasels come.  --Nietzsche

Reply to: