[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc problem after potato upgrade

Thanks for the quick reply!

I guess this means that dselect didn't mark the new version of the libg++
for installation.  I assume that I should select the latest version
libg++2.8.2-glibc2.1-2.91.66-2.deb and that should allow gcc to install

Do I need to remove the old version first, or will selecting the new version
automaticly get rid of the old package?



Mirek Kwasniak wrote:

> On Thu, Jul 15, 1999 at 09:30:12AM -0700, Doug Thistlethwaite wrote:
> > Hello,
> >
> > I upgraded to potato a few days ago (I know, I should have used
> > apt-get!) and I have a conflict with gcc.
> >
> > I get an error during configuration that says something about
> > gcc-2.91.66-2.deb process ending with an error because of a conflict
> > with /usr/bin/genclass which is also a part of libg++277-dev.
> >
> > I am not sure exactly what  libg++... is so I was not sure what to do.
> >
> > Any suggestions?
> >
> You need common version compiler and library:
> gcc-2.91.66-2.deb
> libg++2.8.2-glibc2.1-2.91.66-2.deb
> Mirek

Reply to: