[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Thanks



On Tue, 6 Jul 1999 09:13:16 -0500 Jesse Jacobsen <jjacobsen@jvlnet.com>
writes:
>On 07/05/99 at 20:55:00, maxalbert@juno.com wrote concerning "Re: 
>Thanks":
>> Jesse-- Thanks for the reply.  Yes, the modem does run on Windows 
>(Com2,
>> IRQ 3), and setserial -a informed me that ttyS1 is set up with IRQ 
>3, as
>> well, and UART 16450.  When I ran wvdial.conf, it told me no modem 
>is
>> detected, and similarly, attempts to activate the modem manually (AT 
>or
>> ATZ) also failed.  Dmesg said ttyS1 is configured, but listed no 
>modem as
>> present.  I tried editing 0setserial-- no change. I tried minicom, 
>but
>> the program wouldn't run.
>>       I use the past tense here, because my desperation attempt to
>> re-install Debian failed halfway through, leaving me without a 
>system to
>> experiment on.  Every time I get as far as installing the Base 
>System, it
>> tells me I have a file error in extracting files from the CD-ROM.  
>End Of
>> Installation Procedure.
>>      Have you ever heard such a pathetic tale?  If anyone can tell 
>me
>> what to do now, I'd gladly be exposed as a clueless boob.-- Max
>
>I think I may have had this same problem before due to my own lack of
>noticing how the CD-ROM was set up.  If you can give some more detail,
>someone can probably help you.
>
>OK, so you're booting with the rescue floppy and running the install
>program.  You successfully set up the keyboard, partition your HD,
>format the partitions, and mount them... right?  Then when you go to
>install the Base System it asks you what medium to use, and you say
>"CD-ROM."  It asks where to find the CD-ROM.  I suspect that your 
>answer
>to this question is where the problem is.  Could you post what answers
>you gave to these last two questions, and a description of your 
>CD-ROM,
>and what controller/channel it's connected to in the computer?  
>
>If you're quick at reading moving text, you might be able to see a
>CD-ROM message fly by when the rescue floppy is booting the kernel.  
>It
>should describe where it found the CD-ROM (I think).
>
>Note that my description of the install process is entirely from
>my own volatile memory, and probably from a Debian version you're not
>using.
>
>Jesse
>
Jesse-- Actually, I am installing entirely from the Debian 2.1 CD-ROM.  I
come up in DOS 6.22 on hardrive C: (Primary DOS partition hda1), go to
D:\Install>, and enter "boot.bat."  Linux then boots from CD-ROM drive,
hdb (second drive, primary controller), uncompresses and begins the
installation procedure onto Linux hardrive partitions hda2 (root), hda3
(swap), and hda5.  Everything works fine until I get to the "install base
system" step, which begins ok, but does not complete.  Instead, I get a
file error message saying "There was a problem extracting files... " End
of show.  
     I have two Linux books, and 300-odd pages of GNU installation
guides, tutorials, HOWTOs, and other docs from the Net.  (I've tried to
approach this conscientiously).  If I am clueless, it's not for lack of
reading.  I'm not a computer "buff" by any means, my work takes all my
time, and I have only weekends and nights (and lunchbreaks) for this
stuff.  Thanks again.-- Max

___________________________________________________________________
Get the Internet just the way you want it.
Free software, free e-mail, and free Internet access for a month!
Try Juno Web: http://dl.www.juno.com/dynoget/tagj.


Reply to: