[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape<"again">



You are missing some libraries.

In the future, if you have some problem like this, just go to the debian homepage and search
for this filename. I have searched for you, and it returns:

usr/X11R6/lib/libXt.so.6                                x11/xlib6g
usr/X11R6/lib/libXt.so.6.0                              x11/xlib6g
usr/lib/libc5-compat/libXt.so.6                         oldlibs/xlib6
usr/lib/libc5-compat/libXt.so.6.0                       oldlibs/xlib6

so, depending on your version of netscape, if it is glibc, then you need to install xlib6g package.
Otherwise you need to install xlib6 package...

On Wed, Jun 30, 1999 at 10:25:37AM +0300, per_adua32 wrote:
> 
> 
> I recently installed netscape 4.6 from a public ftp site.
> I followed the instructions given and tried to use netscape
> after starting X window, by typing 'netscape' in an xterm
> window.
> 
> The following error was printed:
> netscape: can't load library 'libXt.so.6'
> 
> Can anyone help me to get netscape working/to get netscape
> to load this library.
> 
> Thanx
> 
> T:irvine
> 
> 
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null
> 
> 

-- 
____________________________________________________________________________
Shao Zhang - Running Debian 2.1  ___ _               _____
Department of Communications    / __| |_  __ _ ___  |_  / |_  __ _ _ _  __ _ 
University of New South Wales   \__ \ ' \/ _` / _ \  / /| ' \/ _` | ' \/ _` |
Sydney, Australia               |___/_||_\__,_\___/ /___|_||_\__,_|_||_\__, |
Email: shao@cia.com.au                                                  |___/ 
_____________________________________________________________________________


Reply to: