[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade of sp and sgml packages breaks validation

My recent upgrade of potato's sgml and sp packages broke the
validation of HTML 4.0 documents.  When I try validating a
file known to be valid:

   nsgmls -s -c /usr/lib/sgml/catalog index.html

I receive many errors along the line:

   nsgmls:/usr/lib/sgml/entities/HTMLsymbol:24:27:E: "402"
   is not a character number in the document character set

Any ideas what I may be doing incorrectly?

Jean Pierre

Reply to: