[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

printout being chopped off...


I have an Epson Color Stylus 640.  When I print 2-uped pages, a bit of the
page (on the left hand side) gets chopped off.  I am printing to 'letter'

Here is what I tried:

* Installed slink's lprng, gs (not gs-alladin), enscript, psutils and
* Ran /usr/sbin/magicfilterconfig and chose stylus800, stylus_color_360dpi
and stylus_color_720dpi as filters.
* When I print from Netscape Communicator using lpr -Pprinter_name, the
output is fine.
* When I try to use print from Netscape Communicator using 'psnup -c
-Pletter -n 2 | lpr -Pprinter_name' I see that a little bit (about 2
characters) gets chopped off on the left hand side (when seen
length-wise).  It is not that the printed area "bleeds" off the end of the
paper.  There is a definite non-printable border.  It is at the edge of the
border and the printable area that the "bleed" occurs.
* Tried printing from command line using 'enscript -2r -G -Mletter
-Pprinter_name foo.txt'.  Same problem.

* Installed lprng, enscript and psutils from slink.  Installed gs-aladdin
and apsfilter from potato.
* Configured apsfilter for uniprint driver for Epson Color Stylus 600.
* Tried printing with psnup and enscript.  Same problem as before.

I guess I need to somehow change the "printable area" parameter for
papersize letter.  How do I do this in a system-wide way?


PS: Would appreciate it if you Cc-ed me on your replies to this thread.
Marge: Homer, can't we pawn my engagement ring instead?
Homer: Now, I appreciate that, honey, but we need hundred and fifty
dollars here.
Sudhakar C13n   http://people.netscape.com/thaths/   Indentured Slave

Reply to: