[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ethics Violation in XFree86



I need not add much to what Steve Lamb said on this subject, but it sounds
to me like you have confused XFree86 with the Open Group, and specifically
the latter's release of X11R6.4, which supports the XINERAMA extension for
multi-head support.

XFree86 4.0 will be based on X11R6.4.  They might have had it sooner but
the Open Group played games with the X license last year.

Next time, check your sources.  And if you're going to make charges of
unethical behavior, you'd better be ready with support for them.  As in,
URL's to this alleged false advertising.

-- 
G. Branden Robinson              |
Debian GNU/Linux                 |    The software said it required Windows
branden@ecn.purdue.edu           |    3.1 or better, so I installed Linux.
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgpDwEmvH8uJo.pgp
Description: PGP signature


Reply to: