[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mouse Trouble

Greg Scharrer wrote:
> I am having trouble getting my mouse to work. I have a PS/2 mouse port on
> COM1 (IRQ4). When the system boots is gives a message "psaux PS/2 auxillary
> pointing device detected ... driver installed". The node /dev/psaux has a
> major 10 and minor 1, which is what the Busmouse HOWTO says it should.
> However, /dev/mouse is linked to /dev/ttyS0 (major 4, minor 64). Do I need
> to re-link /dev/mouse to /dev/psaux, or do I need to redefine ttyS0 to
> match psaux? How would I do the relink? The Busmouse HOWTO also says that
> PS/2 mice always use IRQ12 but mine does not. The mouse got detected when I
> ran gpmconfig.
> I now have a problem getting into my system though. I tried to set up X
> before I solved the mouse problem. Now X comes up with the login. I can
> login, but then I can't do anything. How to I get back to the console?

Does ctrl+alt+F1 work to get you to console?

Reply to: