[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: crc errors with LILO



On Tue, 30 Mar, 1999 à 02:08:30AM +0000, Lev Lvovsky wrote:
[...]
> 
> So now, I used lilo, and tried installing it on the IDE drive:
> 
> silver168:~# lilo -b /dev/hda5
> Ignoring entry 'boot'
> Added Linux *       
> 
It can't work : lilo relies on the bios and the bios can't access alone to
/dev/hda5. Put lilo either on your MBR or on a *primary* partition. As you 
have logical partitions, you could put lilo in the extended partition wich
is a primary partition and make it the only active partition.

> I've checked the disk, and copied over the kernel that's on the floppy
> (which is good), and I still get the error.
> 
> Anyone know how to fix this?  I don't like to boot off of a floppy...
>
How are we supposed to be able to help you without the necessary details ?
At least your lilo.conf and having your partition tables too would be
fine.
  
-- 
 ( >-   Laurent PICOULEAU                                      -< )
 /~\       lcrpic@a2points.com                                  /~\
|  \)    Linux : mettez un pingouin dans votre ordinateur !    (/  |
 \_|_    Seuls ceux qui ne l'utilisent pas en disent du mal.   _|_/


Reply to: