[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with Netscape browser!

Netscape 3 may be old, but it works fine.  I believe it may also be
smaller and possibly even faster than 4 on an older machine.  Apart from
the use of old libs, I can't think of any good reason to upgrade,
although I'm quite willing to listen if anyone thinks otherwise.
Just my opinion (I'm running NS 3.04 btw).


(PS ok, you can't get netscape 3.04 to reject all cookies, but that's a
small thing)

Ed Cogburn wrote:
> silon1@ipsnet.it wrote:
> >
> > Dear friends,
> > I recently downloaded and installed Netscape 3.01. Everytime I try to
> > launch it. it says it can't load libXpm.so.4. I really don' know what to do...
> > Any help??? thanx
> > giulio
> > ps: I run Debian 2.0R3
>         I highly reccomend going back to ftp.netscape.com and getting the
> libc6 version of NS (4.08 or 4.5).  Or upgrade to slink and get NS
> from Debian's distribution.  3.01 is very old.  In the
> /pub/communicator/ branch look for a supported/unsupported sub
> dir.  The unsupported branch will take you to the libc6 versions
> (they have 'glibc2' in their name).
>         Otherwise you'll need libc5, xlib6, and xpm4.7 from oldlibs (I
> think that is all).
> --
> Ed C.
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: