[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help! X screw up

KTB wrote:

> Andrew Ivanov wrote:
> > Well, first of, you shoudl only play around with /etc/X11/XF86Config file
> >
> > Then...to get rid of xdm at startup what you need to do is
> > boot into the shell
> > and edit /etc/X11/config file to comment out the
> > xdm-start
> > line, and uncomment lines that say no-xdm-start or something.
> >
> > If you have no means to boot into the system, check out the previous
> > message on how to get in there...it was sent less than 30 minutes ago.
> >
> > Commenting out xdm should stop the loading at boot.
> >
> > HTH,
> >  Andrew
> I followed the directions typing in "linux init=/bin/sh" and reached a
> prompt:
> VFS: Mounted root (ext2 filesystem) read only.
> sh: /usr/bin/check -sendfile: No such file or directory
> /#
> When I try to edit the file with joe I get the following error:
> sh: joe: command not found
> I tried unmount and got the same error.
> I can switch directories but that didn't change anything.
> How can I get my commands back?
> Thanks,
> Kent
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

OK I was just typing unmount instead of umount and got unmounted but now can't get
mounted.  I tried   mount ext2 -rw  and got the following error:
mount: Can't find ext2 in the /etc/mtab or /etc/fstab

How do I mount this properly?

Reply to: