[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Reduce scope to one distribution?



Morgan Fletcher writes:
> What happened: I had a system pointing at unstable, then I realized that
> unstable is not slink, but rather potato. I didn't want a bleeding-edge
> distribution, so I pointed the system at slink (frozen). Now when I run
> dselect, there are potato-era packages listed that aren't really
> available to me, like kernel-source-2.0.36. Since apt can only see
> packages in slink, I'd rather my package database reflected that. How can
> I restrict the package database and/or dselect to just encompass slink
> packages?

Sounds like you would like to run the nonexistent command 
'apt-get dist-downgrade'.  So would I.
-- 
John Hasler
john@dhh.gt.org (John Hasler)
Dancing Horse Hill
Elmwood, WI


Reply to: