[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian install failure on laptop. Please help ...

I cannot boot any Debian (tecra or whatever) rescue disk on my latest
laptop (previous 3 IBM Thinkpads where OK).

Really need a solution.

Here is the description (in the attachment).

Thank you very much. Happy 1999.

Bob Alexander <bob@inorbit.com>
Very dear Debian friends,

In the past I have succesfully installed many Debian levels on a host of IBM
Thinkpads (755s,760s). Despite having usually to resort to the TECRA disks
because of the IBM Thinkpads dislike of bzImage kernels until now I always
made it ...

Now I got this WONDROUS 770E which is a PII-233, 128MB RAM, 5GBHDD thing with
a huge (14.1) TFT (sorry ... couldn't resist a little enthusiasm) but am
totally unable to get Debian booting on it.

I would appreciate VERY much any help. Here is my situation ....

Thank you VERY MUCH in advance ... happy 1999 !!!!!!!

Bob Alexander <rja@raleigh.ibm.com>

Current configuration:
	IBM Thinkpad 770E : Intel PII-233, 128MB RAM, 5GB HDD
	Linux HDD partitions : 600MB /dev/hda2 ext2, 128MB /dev/hda3 swap
	                       at the end of the 5GB HDD
Tried various flavours of resc1440.*tecra.* disks from 2.0, 2.1.2 qnd 2.1.3.
All hang after the Loading Linux 10 or so dots with an A20 Gating Failed message.

I am able to IPL Linux flawlessly on this machine using Tom's root/boot disk 
(current 1.7.102 level) and with it I built the ext2 and swap filesystems on
my HDD partitions.

I have an (almost) complete 2.0 Frozen CD I have mastered a while ago.

What could I do to get a running kernel on my HDD, gcc, the kernel source and
the make-kpkg utility and possibly all of the debian base packages ???

Tried mounting the base floppies with no luck ...

After IPLing with tomsrtbt I can mount my 2.0 CD and see all packages but I
cannot manage to extract/install them since I don't have any Debian utility up
and running.

I could download stuff like base_20.tgz on my /dev/hda1 partition which is
FAT (Win95) ....

Reply to: