[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accidental power-out / LILO / mount @ boot?

Howdy all -

I'm a relatively new user... When running X (KDE) as root (I was
configuring KDM), our power went out for a second, causing the
computer to reboot... as it was rebooting, the power went out again...
anyway, now when I type "finger", I get a little table similar to

user:     Tty:     Idle:     Login:
root       *:0                    dec
root       *p0     18:35     dec
root       *p1      1:01      dec
root       *p2                   dec

what does this mean, and how do I fix it? As root, I tried running
"fsck" (simply by typing "fsck"), because I got the impression that
this was similar to running Norton Utilities to fix the filesystem -
but nothing seemed to happen....

ALSO - LILO, anyone?

I can't for the life of me figure out how to get lilo going, even
though I think I've read almost everything there is (does this mean
I'm too stupid for linux?)... anyway, my disk setup is as below:

/dev/hda1     boot     primary     dos fat 16 (big)     2 GB	(C: drive
in windows) /dev/hda2                 primary     dos fat 16          
  1 GB          (E: drive in windows) /dev/hda3                
primary     linux ext2              1 GB         linux partition

I tried running lilo as root (simply by typing "lilo") and it didn't
work.... I then typed "lilo -u /dev/hda3" to uninstall it (?)....what
am I doing wrong?


is there an easy way to get all of the above partitions to "mount" at
bootup, so that I can access my windows files from linux without
having to "su root" and mount and unmount one at a time?



Reply to: