[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

my apt problem

My thanks to those who helped with my bash problem.  Here is my only other
real problem.

apt-get used to work, but now all I get is:

elm# apt-get upgrade
Updating package status cache...done
Checking system integrity...ok
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

This happens every time, regardless of whether I point apt at a web site
or at my local mirror. 

I am running slink and kernel 2.1.130 with the following package versions:

ii  apt             0.1.9          Front-End for dpkg
ii  dpkg         Package maintenance system for Debian
ii  libc6           2.0.7u-6       The GNU C library version 2 (run-time
ii  libstdc++2.8    2.90.29-2      The GNU stdc++ library (old egcs
ii  libstdc++2.9    2.91.59-2      The GNU stdc++ library (egcs version)
ii  libstdc++2.9-de 2.91.58-3      The GNU stdc++ library (development

Dselect works just fine for all methods except apt.  I have missed
something, but what?

Lindsay Allen   <allen@cleo.murdoch.edu.au>  Perth, Western Australia
voice +61 8 9316 2486    32.0125S 115.8445E    vk6lj      Debian Linux

Reply to: