[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: where'd my cd go?



> Isn't the mount parameters usually:
> 
> mount -t filetype device mntpoint?

I think the -t can go before or after the locations.  I get the same 
response either way:

eyry:/home/hawk# mount -t iso9660 /dev/hdc /cdrom
mount: block device /dev/hdc is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/hdc,
       or too many mounted file systems


> In any case, if you have a whole bunch of windows cds, perhaps they are
> joliet cds?

This is also happening on a known iso9660, which has the linux 
documentation for isml.   I'm not familiar with joliet, though--do I 
need to redo the kernel?
 
> Have you tried just mounting it WITHOUT a file type, or using vfat?

without gives me (imsl disk) 

/dev/hdc: Input/output error
mount: block device /dev/hdc is write-protected, mounting read-only
/dev/hdc: Input/output error
mount: you must specify the filesystem type


> mount -t vfat /dev/hdc /cdrom

I'll try this, but I think i need to compile some more modules first.

hmm, i forgot to mention earlier:  I also tried booting under drdos, 
and it claims that drive d is an improper drive . . . I've checked the 
cable; it's in properly, and the bios & linux correctly identify the 
drive.

rick

-- 



Reply to: