[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with IBM "Home and Away" 14.4 PCMCIA modem

I have an HP OmniBook 800 running Debian 2.0 and an IBM "Home and
Away" combo Ethernet/modem PCMCIA card.  The Ethernet side of things
works brilliantly, but the modem doesn't work at all.

A borrowed 3com ethernet/modem combo card worked, so I think the
PCMCIA side of things is set up correctly.  Also, I've tried a
friend's identical H&A card in my machine and it fails in the same
way.  This makes me suspect I'm missing some H&A-specific config tip.

The card is listed as fully supported on various Linux laptop pages.

Here's what happens when I try to use it.  First, setserial and lsmod
and the syslog suggest that all's well.  If I use Kermit to talk to the
modem (as per the Serial-HOWTO) at any speed, kermit reports 'OK' after
the 'ATE1Q0V1'.  But when I then dial, I hear half a second of dialtone
and then nothing; Kermit reports "NO DIALTONE".

If you've successfully configured this modem, or have any ideas, please


--Eric House

PS I don't know if the card works under Windoze, as I wiped the disk
clean as soon as I got the machine.  Probably should have waited....

|            from the desktop of: Eric House, fixin@peak.org              |
|    "The instructions said 'Win98 or better' -- so I installed Linux"    |

Reply to: