[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kernel compile error and wvdial. . .

Hey all,

So I have been playing with the compiling of a custom kernel, and go all
the way through make zImage...I get this error 

 Id86 cannot find command  error[127]

then it exits out of the directory. I thought at first it was because I
chose to compile the kernel as ELF. So I tried it again without ELF and
it did the same thing. Any suggestions.

Secondly anyone using wvdial...
It does everything right - I assume - passes my username and password
then it choose the right option 1 - to connect to ppp and say it
starting ppd and nothing more appears on the term. I tried to start
mozilla. By the time mozilla starts I here my modem hang up. No error is
give by wvdial. I do know that when I dial in using minicom after I
select ppp start there is another prompt from my isp to press a key (I
did this to test things). Now I assume the ppd will need to pass some
type of key stroke to my isp after starting ppd - but how?


" I'm searching for the answers and I need a clue, but my minds so
confused, now what do I do!!!"  
                       - CroMags   
                              'We gotta Know'

Reply to: