[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Toshiba installation failure

I'm even more confused now :-)
For some reason, I couldn't get rawrite to write the 1.44 files to my 
last box of KAO disks. I tried the 1.2, and it worked fine.
I booted off the LOWMEM.BIN floppy and was able to set up the three 
partitions and initialize the swap. The second step was to initialize 
the temporary partition...which is where it failed. I downloaded the 
LOWMEMRD.BIN, but it looked awfully small to be a bootable rescue floppy 
(105K). Sure enough, when I tried booting off of it, the system just sat 
there with a blank screen and the floppy light on (no activity though). 
I then tried booting off the LOWMEM.BIN rescue. It took me to the same 
point, whereby I tried the LOWMEMRD.BIN again when prompted to put the 
rescue floppy containing ROOT.BIN in.
Still the same problem..it just bombed out.
What should I do? Re-install MS-DOS? And from there..where to?
I appreciate any help you can give me.


>Quick qustion. What is the size of your floppy drive? If you have a
>1.44MB drive then use the lowmem.bin floppy image. There are problems
>with this (as you may have seen from the many recent postings re: the
>lowmem installation problems - check the archive.)
>If you are using the 1.2MB install do you use the lowmemrd (ram disk =,
>I think) first? I'm guessing (having only done the 1.44MB lowmem
>install) that lowmemrd is used first and then you can copy the root.bin
>over from the rescue floppy.
>	Good luck,
>		Simon
>Simon Holgate,                                Tel: (+1) (250) 721 6080
>Centre for Earth and Ocean Research,                    (FAX) 721 6200 
>University of Victoria,        
>P.O. Box 3055,                       E-mail: simon@george.seos.uvic.ca
>Victoria, B.C.              
>CANADA. V8W 3P6     http://george.seos.uvic.ca/people/simon/simon.html

Get Your Private, Free Email at http://www.hotmail.com

Reply to: