[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

modem and PPP trouble

I recently installed Debian GNU/Linux, and I am having a terrible time
getting PPP to work with my modem.  I have a US Robotics 28.8 at
/dev/ttyS2.  I tried to set up PPP using pppconfig and I have looked
at the files in /etc/ppp.  Everything seems to be ok, but when I run
pon my modem does not dial, nothing happens, and plog tells me that
the connect script failed. I have consulted various HOWTOs and
documentation but they all seem to refer to pre-HAM versions of Debian
and reference a ppp.chatscript file that my box doesn't have.  I also
searched the debian-user archives but could not find a relevant
answer.  However, the archives did mention trying to dial out using
minicom.  Minicom was able to get my modem to dial, but this still
does not solve my PPP problem since my ISP uses PAP and I do not how
to negotiate a connection to it using minicom.  Any help or ideas
about how to get my modem to work with PPP would be greatly appreciated.


Josh Wilson

Get your free @yahoo.com address at http://mail.yahoo.com

Reply to: