[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installation on a thinkpad 770ed


  i'm trying to install debian on a thinkpad 770 ed w/o much success.

  below are some of the various things i've tried:

  w/ the july 21st vanilla disks, i get the typical infinite reboot loop
reported for many a toshiba and thinkpad -- so i gave the tecra disks a
try.  the result is that i get:

    'a20 gating failed'

  i've also tried specifying:


  but this doesn't help either.

  i compiled a zImage on another debian machine and used loadlin to boot 
from a floppy (i replaced the thinkpad's hard drive w/ one that had debian
installed on it already).  the system booted, but almost nothing appears
on the screen -- i get an occasional cursor.  the reason i could tell that
the system had booted was that i was able to ssh into the machine.

  another thing i tried was to replace 'linux' on the rescue disk w/
the zimage that i had compiled on another machine (renamed to 'linux'
of course) -- this time the rescue floppy disk booted up to mounting
the root filesystem read-only -- after which i got something like:

    'unable to open initial console'

  any help on this would be appreciated.


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: