[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian 2.0 SCSI Install Problem

I downloaded the Official Debian 3 CD images and built a set of three CDs

When I put the Debian 2 Binary CD in my machine and reboot the system boots
from the CDROM and loads various drivers.   It gets to the point when it tries
load the drivers for my SCSI card (an Adaptec 2940UW) and then it gets some
error (timeout I think) and goes into a loop trying this over and over again.

I booted with the Official 1.3 CD and it correctly identified the SCSI card and
I was able to install a skeleton system.

I then tried to ugrade this 1.3 system to 2.0 and the cd_autoup.sh command has
a couple of problems.  Firstly on the CD it does not have the eXecute file
permission set so it will not run.   I copied it to the /tmp directory, ran
chmod 555
against it, modified one line which points to the upgrade packages, and ran it.
This time it ran but failed with a pacgae missing error.  I think that it was
like libg++-2.7 that is missing.

Any help with either of these problems will be gratefully received.



Ian Stirling
Hursley Mid-range and Distributed Systems
MP100, IBM UK Labs, Winchester, England, SO21 2JN
Tel: Ext: + 44 1962 818146 Int: 248146

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: