[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No automatic recognisation of ISDN card after update to hamm

Karlheinz Nolte wrote:
> Hi all,
> some days ago I made the update from bo to hamm. Most things work fine,
> but I have a problem with my ISA PNP ISDN card (Teles 16.3c). During
> bootup the kernel doesn´t recognise the card and the initialisation
> fails. Nevertheless, when I call "modprobe hisax" all needed modules
> will be loaded and after calling "/etc/init.d/isdnutils start" I can
> start the ISDN connection.

I have a Teles 16.3 ISDN card, but I don't think it's a plug and pray,
and I need the following in my boot parameters (I use loadlin):


and the kernel recognizes the card at boot. Check the parameters though
as I think the format may have changed recently. This works for
me though.

The documentation under /usr/src/linux/Documentation/isdn is accurate,
although it needs to be read read a couple of times. I use a 2.0.34
kernel, but this has been working since at least 2.0.32

[big snip ...]

> Perhaps I should mention, that not the whole system is updated to hamm,
> only the "required" (in dselect) packages was downloaded from the debian
> ftp mirror.

But since you can insmod it, and the connection comes up, it may just be
module parameters you're using.

Please remove '.noubce.see-sig' from my e-mail address to reply.
Sorry for the inconvenience, but I really, really, really
hate UBE, UCE, and anyone who sends it to me.
If you don't know about UBE/UCE, see http://www.cauce.org

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: