[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modem problems

1) Is the modem plug and play, and if so, are you using isapnp?
2) What version of Debian are you using?

If you are using hamm you should be able to allow normal users to use
dial-up services by adding them to group dip.  This probably holds true in
bo also, but I'm not sure (I had to change some permissions in the version
of bo that I had, but that was a long time ago).

 _____  _ 
| ____|(_)
|  _|  | |
| |___ | |
|______/ |

On Sat, 4 Jul 1998, Micha Feigin wrote:

> I tried to connect a 33600 modem to my system.
> This is a deferent computer then the one the hardisk usually runs on
> if that changes anything (on the regular computer there is a 14400
> modem which works fine)
> I tried to set up using pppconfig.
> when i start pon i get a response (in plog)
> pppd 2.3.3 started by root uid0
> tcetattr invalid argument
> It sends a connect string to the modem but gets no responce.
> I tried every com port in case i got the port mistaken.
> I know the modem works because it runs fine one win95 that i've got
> installed on this computer.
> I've also got another problem with setup on the running modem.
> How do i enable pon to be run users other then root?
> It works fine when i run it as root, but when i run it as another user
> it just gets stuck

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: