[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

modem problems

I tried to connect a 33600 modem to my system.
This is a deferent computer then the one the hardisk usually runs on
if that changes anything (on the regular computer there is a 14400
modem which works fine)
I tried to set up using pppconfig.
when i start pon i get a response (in plog)
pppd 2.3.3 started by root uid0
tcetattr invalid argument

It sends a connect string to the modem but gets no responce.
I tried every com port in case i got the port mistaken.
I know the modem works because it runs fine one win95 that i've got
installed on this computer.

I've also got another problem with setup on the running modem.
How do i enable pon to be run users other then root?
It works fine when i run it as root, but when i run it as another user
it just gets stuck

Get your free @yahoo.com address at http://mail.yahoo.com

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: